Session Verification is not working
Incident Report for UXCam
Resolved
This incident has been resolved.
Posted May 21, 2021 - 13:46 UTC
Monitoring
A fix has been implemented and running smoothly. We are closely monitoring.
Posted May 21, 2021 - 13:32 UTC
Update
A fix has been implemented and we are monitoring the issue.
Posted May 21, 2021 - 13:24 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted May 21, 2021 - 13:22 UTC
Investigating
We are currently investigating into this issue
Posted May 21, 2021 - 13:17 UTC
This incident affected: Processing (Session Verification API).