We are facing session processing delay at the moment
Incident Report for UXCam
Resolved
All the delayed sessions have been processed. Everything is now in a normal operational state.
Posted Sep 29, 2023 - 03:34 UTC
Monitoring
The delayed sessions have started to get processed. We are monitoring the situation as it gradually returns to its usual operational state.
Posted Sep 29, 2023 - 03:03 UTC
Identified
A partial AWS outage caused this. We don't expect any loss of sessions due to this incident.
Posted Sep 29, 2023 - 02:09 UTC
Investigating
We are facing a session processing delay and we are currently investigating the issue.
Posted Sep 29, 2023 - 01:51 UTC
This incident affected: Processing (Session Processing) and Application (Dashboard).