All dashboard are not working
Incident Report for UXCam
Resolved
This incident has been resolved.
Posted May 22, 2021 - 01:35 UTC
Monitoring
Everything is now working as intended. We are closely monitoring this issue.
Posted May 22, 2021 - 01:24 UTC
Update
Fix has been implemented and we are still working on the issue to make it work completely.
Posted May 22, 2021 - 01:14 UTC
Identified
The issue has been identified and currently working for a fix.
Posted May 22, 2021 - 01:04 UTC
This incident affected: API (Visualization API) and Application (Dashboard, Website).