Delay in session-processing
Incident Report for UXCam
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 04:34 UTC
Monitoring
We are facing some delays with the session processing however no sessions are lost.
Posted Apr 05, 2024 - 00:47 UTC
This incident affected: Processing (Session Processing).