Partial outage in UXCam dashboard
Incident Report for UXCam
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 09:05 UTC
Monitoring
The issue has been addressed, and a fix has been successfully implemented. As a result, the dashboard has been restored to its normal state. We are currently monitoring the situation to ensure everything remains stable.
Posted Jul 31, 2023 - 08:39 UTC
Update
We are actively working on the solution, and progress has been made in restoring the dashboard to a partial state. However, some issues still remain. Our team is dedicated to resolving these problems and returning the dashboard to its normal functioning state.
Posted Jul 31, 2023 - 08:32 UTC
Identified
We have identified the issue with one of our data infrastructures. Our team is already working on the fix.
Posted Jul 31, 2023 - 08:11 UTC
Investigating
We are currently investing an issue with the UXCam dashboard (app.uxcam.com) not serving requests.
Posted Jul 31, 2023 - 08:08 UTC
This incident affected: Application (Dashboard).