Degradation in Processing Sessions

Incident Report for UXCam

Resolved

The system has now fully returned to normal. Session processing is operating as expected, and the backlog caused by the earlier disruption has been completely cleared. All sessions should now appear in the dashboard without delay. Thank you for your patience.
Posted Oct 20, 2025 - 18:54 UTC

Monitoring

We are now receiving sessions at the normal/usual rate. However, due to the earlier disruption, a backlog was created in the processing queue. As a result, some sessions may still take longer to appear in the dashboard while we work through the backlog. Our team is actively working on it, and delays will gradually decrease until we are fully caught up.
Posted Oct 20, 2025 - 17:45 UTC

Identified

Due to an outage with our upstream provider (AWS), we are currently experiencing delays in receiving and processing sessions. Our team is actively monitoring the situation and will resume normal processing as soon as the service is restored. We will continue to provide updates as we learn more.
Posted Oct 20, 2025 - 16:09 UTC
This incident affected: Processing (Session Verification API, Session Processing).