Delay in session processing
Incident Report for UXCam
Resolved
This incident is now resolved
Posted Jun 21, 2022 - 06:31 UTC
Monitoring
We experienced high load in our system causing delay in session processing. We upgraded our system to handle the load, and the system is recovering. We are monitoring closely.
Posted Jun 21, 2022 - 06:01 UTC
This incident affected: Processing (Session Verification API, Session Processing) and Application (Dashboard).