Outage in UXCam Dashboard
Incident Report for UXCam
Resolved
The incident has been successfully addressed. To summarize, while carrying out routine server optimization, unexpected networking issues arose, leading to the problem. We have pinpointed the root cause and are implementing measures to prevent similar occurrences in the future. We appreciate your patience and understanding throughout this process.
Posted Feb 22, 2024 - 04:49 UTC
Monitoring
We have applied the fix and the dashboard has been restored to normal working condition. We are actively monitoring.
Posted Feb 22, 2024 - 04:29 UTC
Identified
The issue has been identified and are in the process of applying necessary fixes. We will keep you posted.
Posted Feb 22, 2024 - 04:25 UTC
Investigating
We are currently facing issue with the UXCam Dashboard (https://app.uxcam.com). Our team is currently investigating.
Posted Feb 22, 2024 - 04:07 UTC
This incident affected: Application (Dashboard).