Session Processing and Dashboard are not working
Incident Report for UXCam
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 05:23 UTC
Monitoring
The issue has been identified and fixed. We are monitoring on it.
Posted Nov 02, 2021 - 05:15 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2021 - 04:43 UTC
This incident affected: Processing (Session Verification API, Session Processing), API (Visualization API), and Application (Dashboard).