Dashboards are not working
Incident Report for UXCam
Resolved
This issue has been resolved. All the dashboards are functioning as expected.
Posted Jan 29, 2024 - 05:38 UTC
Investigating
We are currently experiencing issues with the customizable dashboard and funnels. The team is working to identify and resolve the issue.
Posted Jan 29, 2024 - 05:25 UTC
This incident affected: API (Visualization API) and Application (Dashboard).