Outage in session replay

Incident Report for UXCam

Resolved

This incident has been resolved.
Posted May 31, 2024 - 01:21 UTC

Identified

We are facing issues with the session replay due to a problem with our Cloud service provider. No sessions will be lost due to this issue.
Posted May 30, 2024 - 17:10 UTC
This incident affected: Processing (Session Processing) and Application (Dashboard).