Delay in session processing
Incident Report for UXCam
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 15:45 UTC
Monitoring
The fix has been successfully deployed, and sessions are now processing at the normal rate. However, it will take approximately 20 to 25 minutes for the backlog of sessions to be fully processed. We are closely monitoring the situation and will provide updates as needed.
Posted Sep 09, 2024 - 12:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2024 - 12:37 UTC
Identified
We are currently experiencing delays in session processing. However, no sessions have been lost, and all data remains intact.
Posted Sep 09, 2024 - 12:36 UTC
This incident affected: Processing (Session Processing).